Difficulty viewing threads on Huel mobile site


#1

Hi @TimOfficialHuel has anything changed on the website / mobile website in the last few weeks? I’ve never had any difficulty viewing the forum and threads on my mobile phone, but suddenly (just before Christmas) I can no longer view the majority of threads / posts on my phone. I have tried changing to the desktop site but can’t view that from my phone either.
No problems viewing on the laptop however.

I’ve already tried:

  • updating my phone software to the latest iOS
  • shutting it down and restarting it
  • clearing safari history, cookies and cache
  • checking my settings

I am not getting this problem with any other website or forum - it seems to be specific to the Huel forum mobile site.

I’ve noticed that I can view some threads, but not others.
I noticed that there are now sometimes some ‘banners’ (not sure thats what its called!) at the top of some threads, and I’m wondering if this is what is causing the issue.

Any ideas?
I attach a screen shot of one affected thread - this is all I see.


#4

Lol sorry @ChristinaT I couldn’t resist that. But seriously a factory reset of your phone might be needed. When I have had similar problems with other phones nothing fixed it only a factory reset.
Is it just on here or other sites as well?


#5

It’s just the Huel forum. The forum looks slghtly different suddenly (on the laptop) and since then, I’ve been unable to view threads on my phone. No other sites are affected. No other problems with my phone. Really don’t want to do a factory reset! I’ll just not use the forum on my phone for now.


#6

I know a factory reset is always sensible advice but back in the day you could do this in an hour or two but given how much gets loaded onto a phone these days it would take me around a full day to reload my phone. To do this just to rule something out really is a last resort now.

Surely there are enough idiots sorry iphone users out there who can see if this is happening to them as well?


#7

I knew I should’ve DM’d Tim! You guys can always be relied on to bring porn and / or bad jokes and / or insults.
I’m just waiting for @hunzas to chip in aswell and bring this thread up to the usual standard of replies :rofl:

Bizarrely enough, this thread can be viewed no problem on my i(diot)phone…


#9

My wife said she was gonna buy a new iPhone. I said…you can’t be Siri-ous.


#10

That was really terrible. But thank you :blush: this thread now feels complete.
Oh except for the hopefully helpful reply from Tim tomorrow on whether there have been any recent changes to the website layout.


#33

Don’t give up yet. I have just managed to replicate the problem in an old iPad with Safari. I went to the Leto thread and couldn’t see anything. I replied with testing…and I still cannot see anything. Not even my reply. Can you see that thread? Not worked out the issue yet tho. But it is definitely a problem.


#35

Is this real? Or is this another joke? And do you get porn every time you click on any of Ian’s links?!


#36

Yes it is true…but to be honest I haven’t clicked on any of Ian’s links…so not sure about it being porn.


#39

So is the Keto thread one you have an issue with?


#42

I’m having issues with lots of threads @hunzas. Thank you for actually being the ONLY person being helpful here!!!


#44

I assumed at first it wasn’t just you, but it isn’t. I am going to try on a different iPad. Hang on…


#45

On the upside - you guys have kept me entertained (and infuriated) all evening. Plus this has become the most popular post I have ever created. I might get a badge. :joy::rofl::joy::rofl:


#50

Right…using a new iPad again with safari I can view that thread…and my reply. Back to an old iPad and I cannot see it.


#53

Right. That is interesting…and I am being serious…I can now not view this thread any more on my old iPad, but can on new one.


#54

Can everyone else please shut up so that @hunzas can help me - he’s actually being serious for once and very helpful


#56

That’s interesting. The problem i am having is on my very old iphone 5. But it is running the latest software, so its odd that old / new is different?!


#57

What you’ve done here @ChristinaT is rumbled yourself for being a cheapskate. Buy a new iphone, they’re only about £1,500 and all your problems will be solved.


#60

Yeah, I only dragged out an old iPad to test the issue…and there is definitely something amiss, just cleared cache etc. And still happening. Will investigate further but Tim may have to raise it with discourse…