Adding to Subscription


#1

I will drop them an email too.
I can’t get the subscription to add anything to my order. The add button is showing, but is just a picture and can’t be clicked.
I’ve tried using Chrome and Safari through an iPhone browser and no joy with either.
Anyone know if this is just a problem with my account t or is everyone having a similar issue?


#2

Hey there, could you screenshot what you’re seeing please? I get this:

Then I get this:


#3

Cheers Tim
If it’s a real account, you might want to remove the address.
I’ll get some images now.


#4

I get all of the right screens.
It is just that the button to actually add, isn’t a button. It is just a static picture. So I click it and nothing happens - there isn’t an action attached.


#5

This is my first screen, although the subscription doesn’t add up:


#6

There is then no where it shows what additional items are part of the subscription.


#7

When I try to add items, I get the correct screens:

But the add button isn’t a button you can click. It is just a flat image.


#8

I had similar problem with one-time additions not showing up but still being included in the total price. I reported it to support yesterday. I did not get a reply but it seems to have been fixed today.


#9

@Tom82 if that’s real, I also want @TimOfficialHuel’s discount on my orders :sunglasses:


#10

Haha, it wasn’t but I’ve removed it anyway.

Test order, don’t worry that’s not an actual thing!

Thanks for that. I’ll be sure to report it to the team and see what’s going on. Do you have any luck on desktop?


#11

Yea, just kidding :stuck_out_tongue:
Service/admin account and so on, did some customer service in the past myself :wink:
Still fun to show it to others…


#12

I’m having this problem too :thinking: though trying to add a one off of the sample flavour boosts


#13

I never use a proper desktop anymore - only seem to have iPads, iPhones, a couple of android tablets, and a work surface pro, but they might not be keen on me ordering Huel.


#14

@TimOfficialHuel - Just tried on a desktop. Exactly the same. The add button doesn’t actually press. It just highlights like I’ve selected it to copy and paste.


#15

Having same trouble!!! Is huel doing anything about this ?!? I’m trying to add to my order and can’t !!
Can anyone from huel answer this ?


#16

Tom, we went in on the backend and managed to add a flavour boost ourselves without any problem (we then removed it of course). But it didn’t seem to refresh after it was added, however it was added. You’ve used a number of different browsers and the issue was still the same I assume?


#17

Exactly the same for me. Could not add anything via wife’s iPad or my phone. I also changed the delivery date for my sub and instead of changing the date for delivery it processed the order on that date instead so I didn’t get my order til today (only second order - underestimated how good Huel would be and how quickly we would use it) . The site looks cool but is unwieldy. Hopefully you guys are on it


#18

Yes. I can’t seem to get it to do anything.
The button isn’t clickable in the front end of my account.
I’ve tried a few different ways - using both apple (Firefox, chrome and safari browsers) and also android tablets.


#19

With the number of people saying something is wrong on this thread, at least I know it isn’t just me!

It is disappointing - I think it’s a great product - but it won’t be great for long if basics like a website (for a website based business) doesn’t work.


#20

@TimOfficialHuel @OliviaOfficialHuel

Anyone know how long replies are taking to emails?

It’s been a week and not had a response back, my subscription is still showing mystery items that can’t be seen or removed, and I still can’t add any additional items to the order.